#455 Niagara 4 Authorization Help

Rich Frantz Tue 29 Nov 2016

I'm trying to create an nhaystack client for Niagara 4 and read where the user must be set for basic authorization. I don't see how to do that in Workbench. The version of N4 that we are using is 4.1.27.16. In Authorization service I have the choice of DigestScheme or AXDigestScheme. Do I need to load any thing else?

Thanks, Rich

Alper √úzmezler Tue 29 Nov 2016

Make sure your skyspark is 2.1.15. I had the same problem earlier.

Login or Signup to reply.